Why does the motherboard BIOS does not BOOT?

  Jebel Tariq 16:45 12 Jan 2019

Built a pc with; Case-Cosair Obsidian 750 Full Tower ATX Motherboard-ASUS-ROG STRIX AMD Ryzen X470-F GAMING AM4 ATX Processor-AMD Ryzen 7 2700X Gen2 8 Core AM4 Liquid cooler-Corsair Hydro H150i PRO RGB Memory-Corsair Vengeance RGB PRO Black 16GB 3200 MHz DDR4 PSU-Corsair HX850i 850W Full Modular GPU-AMD Radeon RX 590 Red Devil 8GB GDDR5 M.2 SSD-Samsung (MZ-V6E500BW) 500GB 960 EVO PCI Express 3.0 x4 NVMe HDD-WD Blue WD10EZEX 1TB Internal Optical Drive-ASUS x24 DVD/CD Re-Writer with M-DISC Support Monitor-Samsung C27F390 27-Inch Curved LED Monitor – HDMI

  1. Fitted the CPU on the motherboard
  2. Fitted the RAM on B-2 A-2 DIMM
  3. Fitted the motherboard to the case and secured it with the relevant screws
  4. Fitted the fans to the AIO radiator
  5. Secured the AIO radiator to the top of the case
  6. Changed the AIO cooler Intel bracket for the AMD CPU bracket
  7. Fitted and secure the AIO cooler to the CPU
  8. Fitted the GPU to the PCI-e slot and secured it to the case
  9. Fitted the PSU to the case
  10. Connected the 24 pin ATX to the PSU and the motherboard
  11. Connected the 8 Pin ATX to the PSU and the motherboard
  12. Connected the AIO cooler fans to the motherboard AIO fan connector
  13. Connected the AIO USB to a USB header on the motherboard
  14. Connected the front panel to the motherboard
  15. Connected the 8 and 6 pin connectors to the PGU and the PSU
  16. Connected the back and front case fans to the motherboard
  17. Fitted the M.2 SSD to the motherboard At this stage no HDD or Optical drives were connected to the PSU or SATA ports on the motherboard
  18. Connected the keyboard and mouse
  19. Connected via HDMI from the GPU to monitor
  20. Powered on the HDMI monitor
  21. Powered on the pc, the PSU was working, all fans were working, all RGB on the motherboard, the AIO, the RAM and the light on the GPU were working
  22. The Standby power LED was ON BUT the Q LEDs went through their sequence but the GREEN LED stays on indicating there is a problem with the motherboard booting process. The motherboard’s BIOS does not BOOT up there is no POST, I do not get the splash screen and cannot enter the EUFI/BIOS as there is no display on the monitor. I have tried three different monitors with different assortment of cables and adaptors HDMI to HDMI, HDMI to DVI-D, DVI-D to DVI-D and nothing shows on the monitors. All fans are working on the case, liquid cooler, PSU and the GPU included. Checked all connections and they are all plugged in their respective headers.

Now, as I understand it and I stand to be corrected, the BIOS/Post should boot even if there is no SSD/HDD connected. Normally when the OS is missing you get a BIOS screen, some logo or POST information and then an error like "operating system not found, insert bootable device and press any key to try again" but I get nothing! Is the problem with the motherboard or possibly with the CPU or the GPU?

Any help will be most appreciated!

  Fruit Bat /\0/\ 18:09 12 Jan 2019

Try one stick of RAm at once.

  Jebel Tariq 20:32 12 Jan 2019

@Fruit Bat /\0/\ I have tried inserting the RAM in different DIMM first one stick, then the other stick and the both sticks in different combinations of DIMM slots it makes no difference it still does not boot.

  wee eddie 21:21 12 Jan 2019

Unlikely, but you haven't mentioned Thermal Paste

  Jebel Tariq 22:12 12 Jan 2019

@wee eddie Thermal paste was already applied on the new cooler pump as is common practice manufactures.'

  wee eddie 22:58 12 Jan 2019

Not that common

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

The Best 404 Page Designs: from delightful illustrations to time-wasting games

Powerbeats Pro review

Que faire si le son de votre Mac ne fonctionne plus ?