Sound fault on desktop PC

  bumpkin 14:43 28 Oct 2018
Locked
Answered

I don’t use the sound that often on this PC but when I tried to play a link to you tube there was no sound. Motherboard is ASUS H81-PLUS. My speakers are fine, nothing out of the onboard sound via speakers or headphones. I had it working on a external usb card for a while but a pretty useless thing as I had to wiggle the connections around to get it to work at all and then it would fail with the slightest movement. Unless anyone has other suggestion I intend to buy a PCI card. Looking inside it has 3 PCIExpress x1 ports and 1 PCIExpressX16.

I only need something basic , nothing special but want to make sure I buy the right one so I thought would ask here first.

Thanks

  martd7 15:27 28 Oct 2018

Don't think you will go wrong with a Creative Sound Blaster PCIe card

click here

  Fruit Bat /\0/\ 15:41 28 Oct 2018
Answer

Realtek® ALC887 8-Channel High Definition Audio CODEC *2 - Supports : Jack-detection, Front Panel Jack-retasking

win 10 64bit audio driver click here

  bumpkin 18:35 28 Oct 2018

Thanks Fruit Bat, I now have sound working from onboard connection but only if I am playing a CD. Nothing if I try you tube.

  bumpkin 19:30 28 Oct 2018

martd, Thanks for your suggestion, I like Creative gear and use their speakers but don't really need something like that just a basic card with the normal pink, green and blue sockets will do.

  Menzie 01:26 29 Oct 2018

Can you hear any sounds in windows at all? Strange that you can hear CDs but nothing else.

Can you hear any other audio on the PC browser or otherwise?

Are you having the issue in Chrome? If so then this might help.

  Fruit Bat /\0/\ 09:21 29 Oct 2018

couple of things ti try

1st Go to Windows 10 Settings – Update and Security – Troubleshoot – Playing Audio

follow the steps and the Windows 10 Troubleshooter should automatically fix any sound issues.

2nd open Start and enter Sound. Now open the appropriate result and click on the Playback tab. On your default device, right-click and select properties. On the Advanced tab, under default format, change the setting and hit Test button. If it doesn’t work, change the setting and hit Test.

  bumpkin 22:13 29 Oct 2018

Hi again, sorry for the slow reply but a busy day dealing with more urgent things.I tried Fruit Bats download first which I think has solved it and thanks to all for your input

  KimJohnsn 07:32 09 Nov 2018

Thanks Fruit Bat, I now have sound working from onboard connection but only if I am playing a CD. Nothing if I try you tube.

May be you muted the tab from the web browser

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Note 10 Now On Sale: Price, Specification & Features

Best free Photoshop brushes 2019

Apple TV streaming service: what, where, when and how much

Les meilleurs écouteurs et casques audio Lightning (2019)